PC SOFT

PROFESSIONAL NEWSGROUPS
WINDEVWEBDEV and WINDEV Mobile

Home → WEBDEV 25 → faire des modif en prod
faire des modif en prod
Started by ConnerLawson, Aug., 19 2020 6:48 PM - 3 replies
Registered member
5 messages
Posted on August, 19 2020 - 6:48 PM
Bonjour a tous,

J'ai une question un peu bizarre, en fait je suis nouveau en webdev et la je travaille sur un projet qui a été développé en webdev15 du coup ils ont un problème avec l'authentification ldap car ils ont changé l'alias ce dernier du coup l'apli ne fonctionne plus il faudrait le changer aussi sur l'apli alors moi j'ai réussi a le faire en local (pour tester) en revanche j'arrive pas a le faire en prod (je sais pas en gras)

Ps; j'ai comparé entre le projet local et celui sur le serveur, je trouve pas les memes fichiers(c'est normal ?) par exemple le fichier exécutable par webdev15 (.WWP)

Merci d'avance
Registered member
1,330 messages
Popularité : +3 (3 votes)
Posted on August, 20 2020 - 9:30 AM
Hello,
Il faut déployer la nouvelle version du site.
Tu devrais trouver tout ce qu'il faut dans le guide d'auto formation fourni avec Webdev.

Je n'ai pas webdev 15 mais sur les dernieres versions en tout cas il est consultable via le menu :


Posted on August, 20 2020 - 7:54 PM
wwp n'est pas 'exécutable'. C'est le fichier principal du projet SOURCE.

Donc, vu ta situation, il faut commencer par suivre le cours d'auto formation, qui te donnera les notions de bases dont tu manque actuellement
Registered member
5 messages
Posted on August, 23 2020 - 7:04 AM
ConnerLawson a écrit :
Bonjour a tous,

J'ai une question un peu bizarre, en fait je suis nouveau en webdev et la je travaille sur un projet qui a été développé en webdev15 du coup ils ont un problème avec l'authentification https://testmyspeed.onl/ https://essaywriter.fun/ ldap car ils ont changé l'alias ce dernier du coup l'apli ne fonctionne plus il faudrait le changer aussi sur l'apli alors moi j'ai réussi a le faire en local (pour tester) en revanche j'arrive pas a le faire en prod (je sais pas en gras)

Ps; j'ai comparé entre le projet local et celui sur le serveur, je trouve pas les memes fichiers(c'est normal ?) par exemple le fichier exécutable par webdev15 (.WWP)

merci mon problème a été résolu