PC SOFT

PROFESSIONAL NEWSGROUPS
WINDEVWEBDEV and WINDEV Mobile

pcsoft.fr.windevmobile
Newsgroup dedicated to WINDEV Mobile (current version), in French
« Bonjour à tous, J'ai remarqué un pb avec une ZR sur IOS. En effet, j'ai une ZR verticale que j'alimente par programmation. La ZR contient environ 40 lignes. Dans le code "Sélect… »
Started on Jun. 29 2020 by
« Dans un projet WM25, j'ajoute le champ caméra, et je peux déployer l'application en mode debug sans soucis. Quand je vais dans la description du champ caméra et que je sélectionne … »
Started yesterday, 03:46 PM by
« Bonjour j'ai une application mobile android avec des variables globales dans le code projet. l'application met correctement à jour ces variables par contre , une fenêtre widget se… »
Started on Sep. 25 2017 by
« Bonjour à tous Je viens de publier une application simple sur la Play store j'ai intégré des champs de publicité mais le problème c'est qu'après publication les champs sont gris y'… »
Started yesterday, 12:40 PM by
« Bonjour, Depuis quelques jours, google me retourne une erreur lors du déploiement sur Google play de mes applications. Alerte de sécurité Votre application présente une faille de… »
Started on Sep. 13 2020 by
« Bonjour à tous, Le Tri, la loupe et le filtre sur table ne fonctionnent pas en exécution sur iOS. Les icones sont bien affichées lorsqu'on clique sur l'entête de colonne mais elles… »
Started on Sep. 17 2020 by
« Bonjour, Voilà donc, j'ai créé un projet de test et GPSEtat() retourne toujours gpsActivé même quand le GPS est désactivé. Est-ce que quelqu'un a déjà eu ce soucis ? Merci.… »
Started 2 days ago by
« Bonjour, Je conçois actuellement une application qui génère un PDF (en faisant appel à un webservice), je stocke le fichier dans un Buffer puis ensuite je le sauvegarde sur le dis… »
Started on Jul. 27 2017 by
« Bonjour à tous je sollicite une aide SVP . je viens de finir un projet application mobile. Quand je déploie l'application dans un mobile (endroid). j'ai enormement de lenteur au ni… »
Started on Sep. 17 2020 by
« Bonjour, voici la config de mon projet; Sur mon Samsung, la langue Canadien Francais est configurée mais quand mon appli roule, je vois le symbole EURO(€) s'afficher au lieu de dol… »
Started on Sep. 19 2020 by