PC SOFT

FOROS PROFESIONALES
WINDEVWEBDEV y WINDEV Mobile

Inicio → WINDEV (versiones precedentes) → Plus aucune édition ne fonctionne suite changement de serveur
Plus aucune édition ne fonctionne suite changement de serveur
Iniciado por Philippe, 05,nov. 2019 12:03 - 1 respuesta
Miembro registrado
19 mensajes
Publicado el 05,noviembre 2019 - 12:03
Bonjour,

Un client a migré sur un serveur Windows 2016 et depuis plus aucune édition ne fonctionne ??

Message d'erreur sur toutes les éditions (qui fonctionnent toujours sur l'ancien serveur ou chez d'autres clients) :

Erreur à la ligne 3 du traitement Ouverture de ETAT_Liste_Demandes
Ce code contient encore des erreurs de compilation et ne peut pas être exécuté.
----- Informations techniques -----
Traitement de 'Ouverture de ETAT_Liste_Demandes' (ETAT_Liste_Demandes), ligne 3, thread 0
Que s'est-il passé ?
Ce code contient encore des erreurs de compilation et ne peut pas être exécuté.
Code erreur : 1001
Niveau : erreur fatale
Dump de l'erreur du module 'wd230vm.dll' (23.0.370.1).
Identifiant des informations détaillées (.err) : 1001
Informations de débogage :
Identificateur 'REQ_Editions_Demandes' inconnu ou inaccessible.

Informations supplémentaires :
EIT_PILEWL :
Ouverture de ETAT_Liste_Demandes(ETAT_Liste_Demandes), ligne 3
EIT_DATEHEURE : 05/11/2019 10:27:43
EIT_TYPE_WDFILE : <3>
EIT_IDCODE : <327680>
EIT_CORRIGE_ETAT : ETAT_Liste_Demandes

Nous avons regardé du côté des droits (cela ne fonctionne pas non plus sur le serveur en Administrateur) ou de l'anti-virus sans rien de probant.

Avez-vous déjà rencontré ce problème ?
Ou une piste ?

Sur toutes les éditions un massage indique qu'une requête est inconnue ou inaccessible :
Identificateur 'REQ_Editions_Demandes' inconnu ou inaccessible.

Les requêtes sont "embarquées" dans l'exe ou dans les dll ?

Merci d'avance
Philippe
Publicado el 05,noviembre 2019 - 16:13
Bonjour,

L'erreur est claire :
"Ce code contient encore des erreurs de compilation et ne peut pas être exécuté.
Identificateur 'REQ_Editions_Demandes' inconnu ou inaccessible."

Il faut bien vérifier la présence/absence de patchs, de bibliothèques, de composants externes, etc... sur le nouveau serveur.

Bien cordialement,