PC SOFT

FORUMS PROFESSIONNELS
WINDEVWEBDEV et WINDEV Mobile

Accueil → WINDEV 22 → No funcionan mis dongles de windev webdev y win movile
No funcionan mis dongles de windev webdev y win movile
Débuté par IgnacioQuijas, 14 déc. 2017 01:40 - 4 réponses
Membre enregistré
4 messages
Posté le 14 décembre 2017 - 01:40
Soy prácticamente nuevo en este grupo, hace aprox 6 años compre windev webdev y movile version 17 y nunca las use, hoy me decidí a usarlas porque necesito crear sockets con conexión a un Brazo Robotico de Universal Robots para controlar y monitorear su funcionamiento, pero me llevo una desagradable sorpresa, no puedo abrir ninguna de ls instalaciones aun y cuando les conecto el dongle, la versión que estoy ejecuatando es la windows 10, podria alguien ayudarle a resolver esto ?

Mi nombre es Ignacio Quijas Rivera, Mi Windev lo compre cuando vivía en Leon Gto en QX Unit de México .



Por sus atenciones muchas gracias

Ignacio Quijas

--
Ignacio Quijas Rivera
Membre enregistré
9 messages
Posté le 14 décembre 2017 - 19:11
Normalmente los dongle necesitan de un driver HASP que necesita para funcionar
Yo tengo la 21 y cuando pasa esto no prenden en rojo. Sin embargo no sé si la 17 cuente con esto.

Los drivers losa puedes descargar directamente de la página de WinDev .

Aquí una pequeña ayuda:
http://faq.windev.com/3380-dongle_install_setup_windev_webdev_hasp_srm-read.awp

--
__________________________
-ercnet.elias@gmail.com-
-Ing. Elias Ramos Cantù-
Membre enregistré
1 message
Posté le 14 décembre 2017 - 20:50
Membre enregistré
4 messages
Posté le 15 décembre 2017 - 18:31
Gracias

Problema resuelto

--
Ignacio Quijas Rivera
Membre enregistré
4 messages
Posté le 15 décembre 2017 - 18:31
Gracias

Problema resuelto

--
Ignacio Quijas Rivera