PC SOFT

FORUMS PROFESSIONNELS
WINDEVWEBDEV et WINDEV Mobile

Accueil → WINDEV (précédentes versions) → [WD12] Probleme "tous les codes de l'objet"
[WD12] Probleme "tous les codes de l'objet"
Débuté par grousson gael, 27 mai 2009 18:05 - 5 réponses
Posté le 27 mai 2009 - 18:05
Bonjour,
lorsque je suis sous l'editeur de code, j'ai cliquer sur tous les codes de l'objet, ce qui fait que j'ai tout les codes de ma fenetre de tous les champs, comment faire pour revenir en arriere afin de n'avoir le code que du champs de ma fenetre que j'ai selectionne. Impossible de trouver merci d'avance.
Posté le 28 mai 2009 - 11:08
grousson gael avait énoncé :
Bonjour,
lorsque je suis sous l'editeur de code, j'ai cliquer sur tous les codes de
l'objet, ce qui fait que j'ai tout les codes de ma fenetre de tous les
champs, comment faire pour revenir en arriere afin de n'avoir le code que du
champs de ma fenetre que j'ai selectionne. Impossible de trouver merci
d'avance.


ou se trouve cette option ?

--
Cordialement JeAn-PhI
Posté le 28 mai 2009 - 12:39
en fait j'ai trouve apres plusieur minutes hier voir heures. et ca faisait un an que des fois ca me faisait ca. quand tu survol les bouton tu as le 4 eme icone une sorte de rectangle en pointillé avec en dessus deux rectangle bleu et un point rouge, juste en dessous du bouton enregistrer. pour revenir en arriere il suffit simplement de refermer la page de code de l'objet et de la réouvrir, je m'attendais plusa un bouton pour replier tous les code de l'objet.
Posté le 28 mai 2009 - 17:16
Le 28/05/2009, grousson gael a supposé :
en fait j'ai trouve apres plusieur minutes hier voir heures. et ca faisait un
an que des fois ca me faisait ca. quand tu survol les bouton tu as le 4 eme
icone une sorte de rectangle en pointillé avec en dessus deux rectangle bleu
et un point rouge, juste en dessous du bouton enregistrer. pour revenir en
arriere il suffit simplement de refermer la page de code de l'objet et de la
réouvrir, je m'attendais plusa un bouton pour replier tous les code de
l'objet.


ok sauf que mon bouton se trouve à l'extreme droite

et effectivement cela fonctionne comme tu le décris, il en va de même
si dans les combo en édition de code tu sélectionnes tous

--
Cordialement JeAn-PhI
Membre enregistré
8 messages
Posté le 24 octobre 2016 - 11:03
Et ça fonctionne toujours 7 ans après :merci:
Message modifié, 24 octobre 2016 - 11:03
Membre enregistré
26 messages
Posté le 19 mai 2017 - 13:40
Super. Merci pour l'astuce !