PC SOFT

FORUMS PROFESSIONNELS
WINDEVWEBDEV et WINDEV Mobile

Accueil → WINDEV (précédentes versions) → Problème analyse
Problème analyse
Débuté par ali, 18 mar. 2017 10:51 - 3 réponses
Membre enregistré
22 messages
Posté le 18 mars 2017 - 10:51
Bonjour;

Je travaille actuellement sur un application, je travaillai le plus normalement du monde, et puis en essayant de d'ouvrir l'analyse j'ai eu le message "Impossible de charger l'analyse ..... , ce fichier n'est pas au format windev "

Je suis sur windev 18

Merci.
Membre enregistré
22 messages
Posté le 18 mars 2017 - 15:43
PAS DE REPONSES ??
Posté le 19 mars 2017 - 13:01
Bonjour Ali,

Plusieurs choses à essayer (l'une parès l'autre, pas toutes ensemble)

1. désactive ton anti-virus. Si ca résoud le problème, enlève les
répertoire de windev ET de tes projets de la zone surveillée par celui ci

2. Essaye l'option de réparation de projet

3. supprime le répertoire .cpl et le fichier .env

4. récupère ta sauvegarde journalière d'avant le problème

Cordialement


--
Fabrice Harari
Consultant WinDev, WebDev et WinDev Mobile International

A votre disposition : WXShowroom.com, WXReplication (open source) et
maintenant WXEDM (open source)

Plus d'information sur http://fabriceharari.com


Le 3/18/2017 à 4:51 AM, ali a écrit :
Bonjour;

Je travaille actuellement sur un application, je travaillai le plus
normalement du monde, et puis en essayant de d'ouvrir l'analyse j'ai eu
le message "Impossible de charger l'analyse ..... , ce fichier n'est pas
au format windev "

Je suis sur windev 18

Merci.
Posté le 19 mars 2017 - 13:01
1. C'est le week end

2. tout le monde n'a pas forcément une idée

3. accroche toi à ton slip

Le 3/18/2017 à 9:43 AM, ali a écrit :
> PAS DE REPONSES ??