PC SOFT

FORUMS PROFESSIONNELS
WINDEVWEBDEV et WINDEV Mobile

Accueil → WINDEV (précédentes versions) → [WD24] - Polices sur-dimentionnées en mode TSE
[WD24] - Polices sur-dimentionnées en mode TSE
Débuté par Christophe PRADEL, 16 sep. 2020 16:50 - 2 réponses
Membre enregistré
113 messages
Posté le 16 septembre 2020 - 16:50
Bonjour,
Petit problème rencontré avec une application W24 exécutée en mode TSE

Le problème :
--------------
Dans champ un tableau de bord contenant des éléments graphiques (FI) à base de graphes de Windev ou de constructions "Maison" (avec les composants de base de Windev), les polices des parties textuelles sont sur-dimentionnées, dégradant le rendu attendu.

Les circonstances
-------------------
Seulement en mode TSE
Seulement depuis certains postes

Les polices utilisées sont classiques (Arial, Calibri)

Entre un poste sans souci et un avec le problème, j'ai vérifié et n'ai pas vu de différences concernant :
- les paramètres d'affichage de Windows (session appelante ou session TSE)
- les paramètres d'appel de la session TSE

Quelqu'un aurait-il connu ce genre de comportement ? Auriez-vous des pistes de recherche à explorer ?

Merci
Posté le 17 septembre 2020 - 10:03
Il se trouve que Christophe PRADEL a formulé :
Bonjour,
Petit problème rencontré avec une application W24 exécutée en mode TSE

Le problème :
--------------
Dans champ un tableau de bord contenant des éléments graphiques (FI) à base
de graphes de Windev ou de constructions "Maison" (avec les composants de
base de Windev), les polices des parties textuelles sont sur-dimentionnées,
dégradant le rendu attendu.

Les circonstances
-------------------
Seulement en mode TSE
Seulement depuis certains postes

Les polices utilisées sont classiques (Arial, Calibri)

Entre un poste sans souci et un avec le problème, j'ai vérifié et n'ai pas vu
de différences concernant :
- les paramètres d'affichage de Windows (session appelante ou session TSE)
- les paramètres d'appel de la session TSE

Quelqu'un aurait-il connu ce genre de comportement ? Auriez-vous des pistes
de recherche à explorer ?

Merci


bonjour,

ne serait ce pas dû aux options d'ergonomies du poste qui sont
différentes d'un poste à l'autre (taille du texte et zoom) ?

--
Cordialement JeAn-PhI
Membre enregistré
113 messages
Posté le 17 septembre 2020 - 12:23
C'est la première chose que j'ai vérifiée.
Pas de différence entre le poste qui marche et celui qui pose problème