PC SOFT

FORUMS PROFESSIONNELS
WINDEVWEBDEV et WINDEV Mobile

pcsoft.fr.windev.old
Forum consacré aux versions précédentes de WINDEV, en français
« Bonjour, J’ai un pb : lors de ma connexion avec SQLCOnnecte, j’ai le message suivant : Source de données introuvable erreur IM002 Pourtant j’ai bien configuré ma source de donnée… »
Débuté le 12 mai. 2003 par
« Je suis en train de faire un intranet en ASP utilisant une base HyperFile, j'ai installé le driver odbc, mais je n'arrive pas à trouver la bonne syntaxe de la chaine de connexion, … »
Débuté le 22 mai. 2003 par
« Bonjour a tous ... je suis en train de programmer un protocole de transfert (ça fait pompeux je sais) entre un terminal de saisie portable et mon programme sous windev 5.5. mon but… »
Débuté le 22 mai. 2003 par
« Bonjour je n'arrive pas à comprendre comment se passe l'affichage d'un planning journalier en position horizontal à partir d'un tableau ou l'on a un non de personne son heure de de… »
Débuté le 22 mai. 2003 par
Aucune réponse
« Avec WinDev 5.5, je souhaite imprimer un catalogue de 20 pages en utilisant une image de fond et une mise en page différentes à chaque page. J'ai donc créé autant d'états que de pa… »
Débuté le 19 mai. 2003 par
« Bonjour, un état me pose problème. Une page blanche est systèmatiquement ajouté après mon état. Si je désactive mon bas de page je n'ai pas ce problème, mais j'ai besoin de mon bas… »
Débuté le 20 mai. 2003 par
« Bonjour, Je souhaite utiliser la com 5 de mon Pc (carte PCI 4 ports com) mais la fonction souvre() de Windev 5.5 n'accepte comme paramètres que les ports 1 à 4. Existe t'il une so… »
Débuté le 20 mai. 2003 par
« J'ai une fenetre avec pas mal de champ + 1 tableau Aujourd'hui lorsque j'essai d'accéder sur le code d'un colonne j'ai le messaege suivant Dyn detect problem Dyn no more Handle S… »
Débuté le 19 mai. 2003 par
« Bonjour, Je dois ré-équiper les utilisateurs d'un programme dont l'éditeur a disparu. L'ancienne appli pilotait Word pour mettre à jour des 'Champs' dans des .doc modèles, soit à… »
Débuté le 19 mai. 2003 par
Aucune réponse
« Bonjour, je suis en version 5.5 j'ai un etat en mode portrait qui appelle un etat imbriqué qui lui doit etre en mode paysage. Malgré le parametrage en mode paysage, ce dernier et… »
Débuté le 19 mai. 2003 par