PC SOFT

GRUPOS DE DISCUSSÃO PROFISSIONAL
WINDEVWEBDEV e WINDEV Mobile

Inicio → WINDEV 24 → WD - Como enviar e-mail via GPRS?
WD - Como enviar e-mail via GPRS?
Iniciado por BOLLER ADRIANO, jul., 02 2016 6:09 AM - Sem resposta
Membro registado
2.949 mensagems
Popularité : +89 (91 votes)
Publicado em julho, 02 2016 - 6:09 AM
//Ouverture de la connexion GPRS
NetOuvreAccèsDistant("Orange GPRS")

//Ouverture d`une session SMTP
EmailOuvreSessionSMTP("SessionSMTP", "smtp.free.fr")

SI ErreurDétectée ALORS
Erreur(ErreurInfo(errRésumé))
NetFermeAccèsDistant()
RETOUR
FIN

//Expediteur du message
Email.Expediteur = "philippe@freedev.eu"

//Destinataire(s) du message
Email.Destinataire[1] = "destinataire1@free.fr"
Email.NbDestinataire = 1

//Pièces jointes
Email.NbAttache = 0

//Sujet et contenu du message
Email.Sujet = "Test d?envoi d ?Email par GPRS"
Email.Message = "Ceci est un message envoye par GPRS"
EmailEnvoieMessage("SessionSMTP")

SI ErreurDétectée ALORS
Erreur(ErreurInfo(errRésumé))
EmailFermeSession("SessionSMTP")
RETOUR
FIN

EmailFermeSession("SessionSMTP")


--
Adriano José Boller
______________________________________________
Consultor e Representante Oficial da
PcSoft no Brasil
+55 (41) 9949 1800
adrianoboller@gmail.com
skype: adrianoboller
http://wxinformatica.com.br/