PC SOFT

FORUMS PROFESSIONNELS
WINDEVWEBDEV et WINDEV Mobile

pcsoft.fr.windev.old
Forum consacré aux versions précédentes de WINDEV, en français
« Bonjour, Dans une fiche, la touche [Entrée] valide la saisie. Or je souhaiterai inhiber cette touche pour éviter toute fermeture intempestive voir faire en sorte que l'appui sur ce… »
Débuté le 23 sep. 2017 par
« Bonjour à tous, en préambule : j'ai cherché dans la doc Je souhaite récupérer par prog la couleur d'un pixel dont je connais les coordonnées mais qui n'est pas situé sur un fenêtre… »
Débuté le 28 sep. 2017 par
« Bonjour à tous, en préambule : j'ai cherché dans la doc Je souhaite récupérer par prog la couleur d'un pixel dont je connais les coordonnées mais qui n'est pas situé sur un fenêtre… »
Débuté le 28 sep. 2017 par
« Bonjour; Je travaille avec SAP B1, je veux développer une application satellite avec windev pour pouvoir répondre à certaines spécificités du fonctionnement interne de l'entreprise… »
Débuté le 15 mai. 2017 par
« Bonjour, Dans Windev 16, j’ai une fenêtre qui comporte des champs de saisie, liés à une requête basée sur un seul fichier de données. Lors de l’initialisation de la page, j’exécut… »
Débuté le 27 sep. 2017 par
Aucune réponse
« Bonjour, J'utilise le composant permettant de piloter word ou libreoffice paru dans une (tres) ancienne LST. Tous fonctionne bien avec la fonction RechercherRemplacer. Or, je doi… »
Débuté le 23 sep. 2017 par
« Bonjour, j'ai un fichier vhu dont les rubriques sont: date entrée, nomclient, prénom, marque véhicule, dénomination, immat, etc,etc. L'ademe demande une table des véhicules rentrés… »
Débuté le 18 sep. 2017 par
« Bonjour, Quand je dessine un graphe secteur avec: grSupprimeSérie(GRF_13_dossiers) grDessine(GRF_13_dossiers) grAjouteDonnée(GRF_13_dossiers, 1,60) grAjouteDonnée(GRF_13_dossiers… »
Débuté le 24 sep. 2017 par
« Bonjour, j'ai une application qui fait des aperçus avant impression. Quand on clique sur le bouton 'PDF' ou 'EMAIL + PDF', si le pdf fait plus d'une page, l'écran est complètement … »
Débuté le 25 sep. 2017 par
2 réponses
« Bonjour à tous, J'ai une application développée en WINDEV 19 et installée sur un poste en WINDOWS 10. Depuis la dernière mise à jour de WINDOWS 10, il se produit le phénomène suiv… »
Débuté le 25 sep. 2017 par