PC SOFT

FORUMS PROFESSIONNELS
WINDEVWEBDEV et WINDEV Mobile

pcsoft.fr.webdev.old
Forum consacré aux versions précédentes de WEBDEV, en français
« Bonjour, Nous avons le plaisir de vous annoncer la disponibilité de la version 24 de WINDEV, WEBDEV et WINDEV Mobile ( Finale ). Vous disposez d'une ou plusieurs licences en vers… »
Débuté le 06 déc. 2018 par
« Bonjour les p'tits amis ! J'aimerais figer quelques colonnes à gauche de mon tableau pour qu'elles restent visibles en jouant avec l'ascenseur horizontal. J'ai trouvé super facil… »
Débuté hier, 14:59 par
« Je constate que l' execution de FinProgramme ne ferme pas la session (contexte) sur le serveur ... Quel peut etre la raison ?... J'ai pourtant bien suivi les indications à ce sujet… »
Débuté le 20 jan. 2019 par
Aucune réponse
« Bonjour. Suite à la migration d'un projet développé en WebDev16 vers WebDev23, l'ensemble des champs "date" avec icône calendrier intégrée ne fonctionnent plus. Le problème est sur… »
Débuté le 18 jan. 2019 par
« Bonjour, En local sur mon PC tout allait bien! J'ai déployer mon application sur un serveur IIS tout est ok sauf pour les Upload d'images… gsCheminImage = UploadCopieFichier(SAI_… »
Débuté le 01 jan. 2019 par
Aucune réponse
« Bonjour, Je voudrais imprimer un état sur webdev 21 à partir d'une table fichier. L'erreur portée en objet s'affiche. L'application est déployée sur un serveur linux. L'état fonct… »
Débuté le 30 déc. 2018 par
Aucune réponse
« Bonjour, Je viens de faire une mise à jour d'un site qui tourne sous webdev. Après déploiement j'ai un message d'erreur : "Que s'est-il passé ? L'objet D:\Mes Sites\Billetterie\Bi… »
Débuté le 28 déc. 2018 par
« Bonjour les p'tits potes ! Alors j'ai une erreur quand j'essaye de charger une de mes pages qui me dit que le code doit être recompilé (wtf) et en débug, le petit panneau STOP se … »
Débuté le 18 déc. 2018 par
« Bonjour, j'ai la version WebDev 19 et je voudrais savoir s'il y a un moyen de déconnecter un utilisateur par programmation. En fait quand un utilisateur se connecte à mon site, il … »
Débuté le 27 déc. 2018 par
« Bonjour, svp j'ai des soucis pour gerer la methode POST et PUT du webservice REST webdev Voici mon bout de code pour le bouton d'ajout de produit developpe sous windev: sProduita… »
Débuté le 27 déc. 2018 par
Aucune réponse