PC SOFT

FORUMS PROFESSIONNELS
WINDEVWEBDEV et WINDEV Mobile

Accueil → WEBDEV (précédentes versions) → Webdev 19 - Champ saisie assitée
Webdev 19 - Champ saisie assitée
Débuté par Christophe, 17 mai 2017 07:40 - 3 réponses
//hostimage.webdev.info/avatars/jgOEd55Yzir0DrNlsxjMMg
Membre enregistré
92 messages
Posté le 17 mai 2017 - 07:40
Bonjour,

Je mets en place la saisie assistée dans un champ tel que c'est expliqué dans l'aide (cas avec liaison fichier, rubrique clé)

Je lance ma page en mode test et celà ne fonctionne pas...

Qu'ai je oublié de faire svp...?

Merci d'avance pour votre aide

Christophe
//hostimage.webdev.info/avatars/jgOEd55Yzir0DrNlsxjMMg
Membre enregistré
92 messages
Posté le 19 mai 2017 - 17:22
Bonjour,

Personne n'a une idée, celà fonctionne très bien avec Windev 19 mais pas dans Webdev....

Je coince !

Merci
//hostimage.webdev.info/avatars/jgOEd55Yzir0DrNlsxjMMg
Membre enregistré
92 messages
Posté le 19 juin 2017 - 07:12
Bonjour,

Je relance le sujet car j'aimerai vraiment mettre en place cette fonctionnalité !
Pour être plus précis , c'est la liste des choix qui ne s'affiche pas (contrairement à ce qui est décrit dans l'aide)
Ex : mon champ de saisie est en saisie assistée , lié à une table clients, rubrique nom. si je tape une lettre , rien ne s'affiche (commence par).

Personne n'a rencontré le pb?

Merci de vos éventuelles réponses, cordialement
//hostimage.webdev.info/avatars/jgOEd55Yzir0DrNlsxjMMg
Membre enregistré
92 messages
Posté le 29 juin 2017 - 15:46
Bonjour,

Je relance à nouveau le sujet, car la saisie assistée dans un champ de saisie (relié à une rubrique clé de type texte) ne fonctionne pas....

Si quelqu'un pouvait m'aider svp, avez-vous testé et celà fontionne-t-il pour vous ?

Merci, cordialement