PC SOFT

FORUMS PROFESSIONNELS
WINDEVWEBDEV et WINDEV Mobile

Nouveau contenu
Explorer les derniers messages publiés depuis votre dernière visite.
Groupe :
Bonjour, Je récupère un encodage d'une image en base64. C'est à la base du svg que je retranscris en encodage base 64 avec la fonction windows.btoa. J'ai besoin de sauvegarder ce…
Débuté par
, aujourd'hui, 09:14
dans
1 réponse
Bonjour, J'utilise le module Paybox de webdev pour le paiement sécurisé. Je viens de recevoir un mail de la banque. il nous impose une nouvelle version de leur produit avec un nou…
Débuté par
, aujourd'hui, 11:07
dans
1 réponse
Bonjour ce doit être un truc du genre cMaRequête est un httpRequête cMaRequête..URL = "http://labo.xxxxxx.tech:8080/highcharts-export-web/" cMaRequête.ContentType=typeMimeJSON cMa…
Débuté par
, aujourd'hui, 17:05
dans
Aucune réponse
Bonjour, Dans un projet WeDev 22 j'ai créé dans ma page index une fonction locale navigateur JS avec le code suivant : function ConnexionUser() { var objNet; var strInfo; objNet=n…
Débuté par
, aujourd'hui, 09:56
dans
6 réponses
Bonjour, Voici ma problématique : Reconnaître un utilisateur à l'aide de son empreinte digitale. J'ai le matériel en USB, (upek eikon 2 TCRD4) reconnu par mon PC, par contre imp…
Débuté par
, 06 juin. 2017
dans
6 réponses
Bonjour, Je suis à la recherche d'une solution pour récupérer le UserName (login connecté) afin de le comparer à ma base de données et d'autoriser ou non l'utilisation de l'applica…
Débuté par
, aujourd'hui, 15:27
dans
Aucune réponse
Bonjour, Le svg annoncé en 19 (nouveauté 924) ne fonctionne pas. Ou alors c'est moi qui fait qq chose de mal. Voici un mini projet qui met clairement le pb en évidence http://www…
Débuté par
, aujourd'hui, 11:37
dans
1 réponse
La question est dans le titre, j'aimerai savoir si il est possible d'accéder à un champ du navigateur depuis un code serveur. Cordialement
Débuté par
, il y a 2 jours
dans
4 réponses
Bonjour à tous, je rencontre un problème d'accent sur des champs réglette que j'ai paramétré en ajoutant des "Page suivante / Dernière page/ etc..." Le problème apparaît après av…
Débuté par
, aujourd'hui, 14:08
dans
Aucune réponse
Bonjour, j'utilise les modèle de page. Lorsque j'essaie de mettre à jour le modèle sur plus que 3 pages à la fois, webdev plante ou du moins met un temps très très long pour exec…
Débuté par
, 22 fév. 2007
dans
2 réponses