PC SOFT

FORUMS PROFESSIONNELS
WINDEVWEBDEV et WINDEV Mobile

Accueil → WINDEV Mobile 28 → [tablette samsung A07lite android12]  impossible d'écrire sur la BDD HFSQL
[tablette samsung A07lite android12] impossible d'écrire sur la BDD HFSQL
Débuté par NiceBel, 28 nov. 2022 21:17 - 2 réponses
Membre enregistré
506 messages
Popularité : +7 (7 votes)
Posté le 28 novembre 2022 - 21:17
Bonjour,

Sur un mobile samsung android 11 aucun problème ne se pose !
Pour ce qui suit on parle de : [tablette samsung A07lite android12]

Sur deux projets différents, l'un des deux permet l'écriture sur BDD classic sans aucun problème. Le deuxième ne le permet pas ! le détail et le code est comme suit:

HSupprimeTout(CLIENTS_LOCAL)
i est un entier
POUR i =1 _À_ 3
CLIENTS_LOCAL.nom = "Nom "+i
HAjoute(CLIENTS_LOCAL)
FIN
POUR TOUT CLIENTS_LOCAL
Info(CLIENTS_LOCAL.nom)
FIN


Vraiment la même table "CLIENTS_LOCAL" sur les deux projets, cad même structure même tous !!
Affichage Projet 1: "Nom1" ; "Nom2" ; "Nom3"
Affichage Projet 2: "" ; "" ;"" --> cad que le vide mais 3 fois
Et c'est la même chose pour tous les tables !

Si vous avez une idée SVP,
Merci beaucoup !
Membre enregistré
506 messages
Popularité : +7 (7 votes)
Posté le 28 novembre 2022 - 21:22
Même la description des deux analyses est pratiquement la même !
Membre enregistré
506 messages
Popularité : +7 (7 votes)
Posté le 29 novembre 2022 - 10:55
Je met ci après des captures d'ecrans montrant la configuration ..





















SVP, si vs avez une idée, Merci !