PC SOFT

FORUMS PROFESSIONNELS
WINDEVWEBDEV et WINDEV Mobile

Accueil → WEBDEV 22 → HTTP 404 error
HTTP 404 error
Débuté par Selena, 22 sep. 2016 16:04 - 1 réponse
Posté le 22 septembre 2016 - 16:04
Within the past few days I began receiving the "HTTP 404.0 - Not Found" error when attempting to run a project test. This only occurs in Webdev 21 & 20. Webdev 19 works fine. My laptop recently went through the Windows 10 anniversary update this week so I'm not sure if it is related or not.

I went into WDAdmin under tools and went to the Advanced tab. I did the Diagnostic check under webserver. According to this, the issue is with the HTTP server: version. It says "the version of the WEB server does not correspond. Expected version: Apache/2.2" Not sure what to do from here.

I have also tried uninstalling/reinstalling Webdev 21 as well as Apache.

Any help would be greatly appreciated.
Thanks in advance!
Posté le 23 mars 2017 - 16:18
Hi Selena,

I have the same error in a Windows Server with IIS but I can't find any solution.
Did you resolve the issue?

If you can give me an idea with this I'll appreciate so much.

Thanks!


Juan Carlos