PC SOFT

FORUMS PROFESSIONNELS
WINDEVWEBDEV et WINDEV Mobile

Accueil → WINDEV 23 → wm20 "Dongle not detected" in Windows 10
wm20 "Dongle not detected" in Windows 10
Débuté par kingDr, 29 juil. 2015 17:21 - 12 réponses
Posté le 29 juillet 2015 - 17:21
Hi

I got error as below:

FAQ8826 (H0007)

but my dongle for wd19 is running find in win10.

Strange...

Any clue?

Thx in advance

Cheers

King
Posté le 29 juillet 2015 - 18:44
Never mind and I just rolled back to win7 prof and it works a charm. :(
Membre enregistré
338 messages
Popularité : +8 (8 votes)
Posté le 29 juillet 2015 - 19:59
Hi ...

http://faq.windev.com/8826-faq-read.awp

--
If it works, don't touch it, don't look at it, AND don't fix it ! No patches, no SP ! JUST DONT FIX IT.
Posté le 30 juillet 2015 - 06:48
I upgraded from Win8.1 to Win10 this morning, and WX20 had no problem detecting the dongle(s) after the upgrade.

Rgds
Paul
Posté le 30 juillet 2015 - 10:42
I upgraded a Win7 Prof machine.
On plugging in the dongles I received an 'incompatible' message - clicked on the 'get info from web' button - nothing actually happened, no further screens, browser, anything.

Did other stuff on the machine which required a restart.
This time as the dongles lit up each one caused the laptop to beep.
No message this time so tried WDv19 - started OK without any issue.

What happened I have no idea but it does seem to be alright.
Cannot comment on v20 as I do not have it installed on that machine but the dongles themselves have been updated so I assume this would work also.

Going to bite the bullet and upgrade my 'dev' machine later today - fingers crossed.
Posté le 30 juillet 2015 - 14:11
Both dongles lit up with no problem but couldn't figure out why wm20 - 64bit didn't work.

Of course, I did unload all firewall and antivirus program before running the upgrade
from win7prof-64bit to win10prof 64-bit.

The total time upgrade time + configuration and got running win10prof was about 42 mins with SSD and CPU i3 - 8GB RAM.

Besides, there are few things are not running like:

1 Sound Blaster X-Fi Titanium Fatal1ty Professional
(website said till driver for win10 is avail. on Oct 2015)

2 Linksys AE2500 usb wifi has no response at all while running fine in win7 with
300Mbit/sec

3 ASUS-AC56 can only run on 2.4GHz with only 144Mbit while it was running
768MBit wifi AC in 5GHz.
ie the best to run internet with hardwared Ethernet network.

4. mp3 songs can play with no sound coming out from motherboard audio jack even
sound was test good in condition with headset.


I did download latest hasp with no hope even wm20 dongle lit up with same
err msg.

Before the upgrade, win10 message said all Apps are 100% compatible and ready
to go for the upgrade.

And that is my story so far but I still have it cloned in case there's a solution.

I'm just back on my win7-64bit and continuing dev on wx19/wm20 and
the case is closed for short unless...

Regs

King
Posté le 30 juillet 2015 - 17:22
KingDr
Thank you for the update

The machine I upgraded was an old HP EliteBook 8440p running Win7 Professional 32bit.

My current machine is a Dell running Win7 Professional 64bit.
Like you the Win10 message said all apps were 100% compatible and good to go.

Bit nervous now seeing your issues - may put the upgrade off until I have done more research re 64bit.
Posté le 31 juillet 2015 - 00:28
Sorry to hear about your Windows 10 problems!

One of your items caught my interest...

Linksys AE2500 usb wifi has no response at all while running fine in win7 with
300Mbit/sec

I'm using the same wifi USB device - all I had to do was reinstall the drivers and it works fine.

Rgds
Paul
Posté le 01 août 2015 - 23:12
Hi Paul

Yes, you're right, AE2500 works with 300MBit now and so
does ASUS-AC56R (867MBit in wireless AC).

wm20 dongle also works after reboot and account verification.

No luck for for sound card and I just use builtin realTek for short.

Thx again.

King
Posté le 02 août 2015 - 22:25
Hi DerekT

I couldn't manage IIS manager 7.5 in win10-64bit even I resolved 2 problems that
I posted.

Does your work?

Anyway, I go back to win7-64 bit and I'd say the win10 upgrade has lots of glitches as
I've been spending more than 2 days for nothing.

Besides, it's slower than win7-64 bit as it only takes <20 s to start windows while
taking 1.5 mins indeed.

I'm off for win10 for short unless...

Regs

King
Posté le 04 août 2015 - 22:57
Hi All

FYI:

It's perfect to upgrade from win8.1-64bit > 10 and it runs slightly faster by
using ODBC drivers and there're no issue by using native 64-bit sqlServer fm pcsoft.

Works a charm from a DELL workstation but it took 8 hours to complete the upgrade
and got running.

Cheers

King
Posté le 05 août 2015 - 00:34
Hi,

I had the same probleem.
Just installed the latest Hasp drivers and the probleem was solved.!!

Regds
Henri Parianos
Membre enregistré
3 messages
Posté le 10 septembre 2018 - 21:30
Hi all,
with latest Hasp drivers it works for me too with Windows 10 - 64 bit
Regards
Alberto