PC SOFT

FORUMS PROFESSIONNELS
WINDEVWEBDEV et WINDEV Mobile

pcsoft.fr.webdev.old
Forum consacré aux versions précédentes de WEBDEV, en français
« Je souhaiterais modifier une table HF en y rajoutant une colonne de type date. Bien que je le fasse dans l'éditeur d'analyses sans problème et que je regénère cette analyse, le pro… »
Débuté le 08 juil. 2003 par
« Salut à tous, Je dois avoué être quelque peu débouté par l'algorithme Hrecherche... Existerait-il une fonction qui me permettrait de faire une recherche dont le critère serait bas… »
Débuté le 07 juil. 2003 par
« Je fais une gestion bibligraphique... Lorsque l'on encode un livre on introduit des mots clées dans un champs. (expl : "aaa, bbb, ccc" ) J'aimerai faire une recherche par un des m… »
Débuté le 04 juil. 2003 par
« Je me retrouve un peu trop souvent en production avec un écran blanc et : SYSERR:LoadLibrary('USER32.DLL') FAILED Comme beaucoup d'autres utilisateurs de WebDev 1.5 IIS5 - Window… »
Débuté le 06 juil. 2003 par
« J'ai installé la version de déploiement 1.5 de Webdev sur un PC W2000 Server sur la partition C:. installation ré"ussi et l'accès au site intranet fonctionne. J'ai voulu mettre la … »
Débuté le 07 juil. 2003 par
//hostimage.webdev.info/avatars/default.gif
Aucune réponse
« Bonjour, Dans mon application, j'ai une frame avec une page en haut et une page en bas. J'essaye de mettre à jour un total dans l'écran du bas, quand on ajoute un produit dans l'… »
Débuté le 07 juil. 2003 par
« bonjour à tous je veux modifier l'image d'un bouton par code. Explication : selon la nation() choisie je veux modifier l'image d'un bouton pour indiquer automatiquement la nation… »
Débuté le 07 juil. 2003 par
//hostimage.webdev.info/avatars/default.gif
Aucune réponse
« Bonjour à tous, J'ai un petit soucis avec l'utilisation des combo sur un champ de type clé. J'ai en fait un fichier utilisateur dans lequel j'ai une clé statut_id qui est clé pri… »
Débuté le 04 juil. 2003 par
« Salut à tous, J'ai de manière aléatoire une info du navigateur(explorer) qui me dit en gros: "L'action que vous avez demandée n'a pas pu être effectuée. En effet vous avez utilisé… »
Débuté le 29 juin. 2003 par
« Je n'arrive pas à comprendre pourquoi mon page affiche ne fonctionne pas. J'ai une page avec des boutons précédent et suivant (qui affiche la page en cours en lui passant un param… »
Débuté le 04 juil. 2003 par