PC SOFT

FORUMS PROFESSIONNELS
WINDEVWEBDEV et WINDEV Mobile

Accueil → Honolulu → Pb avec IE10 10.0.9200.16635 retour à la page de login
Pb avec IE10 10.0.9200.16635 retour à la page de login
Débuté par Marc, 16 juil. 2013 09:37 - 3 réponses
Posté le 16 juillet 2013 - 09:37
Bonjour,

J'utilise depuis de nombreuses années l'application Honolulu quelques peu modifié pour répondre à nos besoins. Courant juin j'ai migré cette application de la version 16 à 18. Cela semblait très bien fonctionner avec des bugs d'affichage en moins notamment pour la gestion de l'agenda. Or hier rien ne va plus, lors d'un click sur les liens Agenda Annuaire ou autres, l'on retourne systématiquement à la page de login !

Rien de tel avec le navigateur Chrome.

Avez-vous ce genre de problème ? J'ai refais le test à partir de la version donnée en exemple en V18, même chose.

Avez-vous quelques pistes pour résoudre cela ?
D'avance merci
Posté le 16 juillet 2013 - 10:42
Bonjour Marc,

Je te propose d'essayer la chose suivante :

Dans l'onglet "Avancé" de ta page mettre les valeurs suivantes dans les colonnes Attribut / Element et Valeur
http-equiv - X-UA-Compatible - IE=EmulateIE9


Christophe BOGGIANI
christophe.boggiani@marleo.fr

Marléo
20 Route de Cellettes - 41120 CHITENAY
Mobile : 06.78.16.60.18
Fixe : 02.54.70.31.04
Skype : boggiani.christophe
Posté le 16 juillet 2013 - 14:55
Merci Christophe, pour le moment ce n'est pas encore ça...
Je me retrouve avec une erreur d'utilisateur inconnu et retour sur la page login ! Je comprends pas pourquoi, la base est en HFCS je suis bien connecté dessus.

Ton idée est bonne mais pour le moment cela ne change rien. On pouvait effectivement penser à la piste version navigateur.
Sous Chrome pas de problème
Membre enregistré
22 messages
Posté le 08 octobre 2015 - 14:36
merci ca marche bien ca
marche

--
njem yaounde cameroun